PennMustangs  

Go Back   PennMustangs > General Tech Forums > Audio

Reply
 
Thread Tools
Old 10-22-2012, 05:38 PM   #1
franticfordfan07
Member
 
franticfordfan07's Avatar
 
Join Date: Aug 2007
Location: hellertown
Posts: 106
94 cobra going to single din headunit help

hey every one i just bought a new head unit for my 94 cobra with the mach 460
it originally came with a dual din head unit i removed that to put in the normal single din one

i bought the wiring harness from best buy for a 94 cobra

on my harness from the head unit i had the following colors from the harness spliced to the plugs that came in the kit from best buy
white - white
green/black- green /black
silver black -silver /black
purple- purple
purple black - purple /black
gray -gray
green -green
white and black -white/black

i think those are all for the speakers

the rest of the wires i had from the headunit plug were
black
yellow
red
(2)blue/white

in the wiring kit it came with the other connector which had

orange /black
orange white
orange
yellow
red
black
blue/white
blue

i first ran red to red then spliced all the blue ones together and ran black to black
and yellow to yellow
and didnt use any of the orange wires
and got no power to the headunit my dome light in the car stoped working and my speedo didnt work and my clock didnt work and my key fob also stoped working
so i ran the red and yellows all in the same splice then i got power to the headunit and my speedo worked and my clock would turn on but reset every time i turned off the car as did the sterio and my dome light would only work if i it the on switch to it

i am at a loss any help would be much appricated
franticfordfan07 is offline   Reply With Quote
Old 10-22-2012, 09:39 PM   #2
franticfordfan07
Member
 
franticfordfan07's Avatar
 
Join Date: Aug 2007
Location: hellertown
Posts: 106
and i keep seeing info on 96-98 mach 460 cars where they use male rca jacks is that somthing i need?
franticfordfan07 is offline   Reply With Quote
Old 10-22-2012, 09:54 PM   #3
01snakesvt
Member
 
01snakesvt's Avatar
 
Join Date: Jul 2009
Location: Hellertown PA
Posts: 1,024
I put one of those harnesses in my Cobra. Got it from the same place too. The instructions, well, there supposed to be instructions, are confusing as FU$K. Sounds like, first of all, you dont have the memory wire hooked to a constant power source. You said the kit is for the Mach 460, im not sure on that year, but does it have a factory amp? And the factory radio that you took out, does it have the RCA jacks? Mine did. Thats a pain in the *** too. If i have time tomorrow, ill come over and look at it.
__________________

01 SVT Cobra, Eibach Progressive rate lowering springs, Kenne Bell 2.1 liter supercharger, 18lbs of boost, MMR Street Mod 4.75 liter 552 horse 526 torque.
01snakesvt is offline   Reply With Quote
Old 10-23-2012, 06:03 AM   #4
brisk_tea
Senior Member
 
brisk_tea's Avatar
 
Join Date: May 2009
Location: quakertown
Posts: 3,317
Never mind, i only saw half of the 1st post
__________________
brisk_tea is offline   Reply With Quote
Old 10-23-2012, 08:47 PM   #5
01snakesvt
Member
 
01snakesvt's Avatar
 
Join Date: Jul 2009
Location: Hellertown PA
Posts: 1,024
Problem solved. Told ya those harnesses for the Mach 460 are confusing as Hell! You would think a wire thats labeled power antenna would be for a power antenna, which we dont have. So the the wire labled Amp power, when connected to the power antenna wire, we now have sound! I now know why people hate putting aftermarket stereos into Mach 460 systems using the factory amps. Alot of people just rip the whole system out and start over lol. Enjoy your new tunes bud! Glad I could help!
__________________

01 SVT Cobra, Eibach Progressive rate lowering springs, Kenne Bell 2.1 liter supercharger, 18lbs of boost, MMR Street Mod 4.75 liter 552 horse 526 torque.
01snakesvt is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Single or Dual Red Arrow 2010 2005 + Tech 20 06-03-2010 07:40 PM
08 headunit remove jake24 Audio 1 11-01-2008 11:02 AM
WTB A headunit w/Usb port for my 98 gt TwiztidChaos Electronics 0 09-17-2008 05:52 PM
WTB Headunit Faceplate bmatyeah Electronics 2 08-06-2007 03:24 PM


All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Designed By vBInspired.com
2017 PennMustangs, LLC